The Utica M Cluster

This monster was actually the very first cluster I got a long time ago. It was actually in 2014. That’s 5 years, but in signal years, it’s really only like 1 year.

I had met up with some guys through a Facebook group. I went on a signal pickup with them and spotted this light. It made it’s way back with a bunch of other stuff far far away from me. But I spotted it when I went to a signal group meetup. Remember, I’ve told you about these. Guys like me get together and talk about signals and trade stories and swap parts and stuff. It’s a real thing!

There it sat all by itself. This place it what I would call heaven. The ultimate signal junky’s special place. Full of a little of everything. So a little talking and next thing you know……………….


This is another signal from Utica, NY’s past. I thought I knew where it was from. Pretty sure I passed under this light 1000’s of times in my lifetime at the corner of Genesee Street and Higby Rd. in Utica NY.

Here is the Street View shot of the intersection in 2008

This signal came down shortly after this photo, I believe in 2010 or so when the intersection was “modernized” and the M and 2 single face Crouse Hinds Art Deco signals were replaced by 1 ultra spiffy yellow plastic 4 was cluster. BLEH. What became of the 2 Deco’s is not known by me. They were probably at that intersection from sometime in the early 1950’s best I can figure.

So back to present day. The M is pretty much as I got it. All 4 yellow lights are glass with aluminum reflectors. All the greens and reds have been replaced by LED’s just like all the other signals in Utica. I didnt replace anything, wired in a controller board and that was that.



Other than that, it’s all as I found it on the street. It sat in the garage for about a year, I got it in and put the controller in it. Got that all working. It sat on the back deck for a while, I made a stand for it and it sat in the yard for a year or so. Got knocked off the stand, the dogs peed on it, so I somehow dragged it inside again. Got it down the cellar with the rest of the crew. Took me a few days of figuring on how to lift this thing high enough to attach it to the mounting hardware I’ve got.

After some struggles, and 3 or 4 times trying, I got it hung. I actually dig hug it when I was trying to lift it up onto the stand so I could hang it. Maybe just really was a bear hug since it weighs probably around 75 lbs or so, and maybe even more when I grabbed it to hang.

So this was the first cluster I got but it is the 10th 4 way signal I’ve got. Do you think I like 4 ways? Yeah I guess so.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s